Jump to content
Search Community

Item disappears in TransformManager - Snow Leopard

cugreen test
Moderator Tag

Recommended Posts

I hope I am providing enough information here to allow you to understand my issue.

Basically, When I select an item and then try to transform it, it disappears. It seems to move to another distant location eg, x:107373889, y:107373889

The interesting thing is that this only happens in the browser, not in flash player. It also seems that this problem is intermittent.


Any ideas why this would be happening? Sorry for the limited amount of information, I'm just hoping you have come across it before.

Link to comment
Share on other sites

AS2 or AS3? Can you provide a sample FLA or Flex project that demonstrates the issue? I wonder if there's something else going on in your code - not a single other person has reported anything like this, nor have I seen it before. A sample would be SUPER helpful in troubleshooting.

Link to comment
Share on other sites

I can't seem to replicate any problems. I have heard some reports of general problems with Snow Leopard, but not necessarily Flash-related (and certainly not TransformManager-related). Have you tried to replicate the problem on a different system? It sure sounds like a bug in the OS or Flash Player which I have very little control of :(

Link to comment
Share on other sites

I have tested this on Mac OS 10.5 and there are no problems. So therefore it is a 10.6 (Snow Leopard) issue. Also, I have noticed that I can only reproduce the bug when using FileReference.browse, after the browse window comes up.

I would be interested to see if other Snow Leopard users are having issues with Flash Player or similar issues.

Link to comment
Share on other sites

  • 3 weeks later...

I'm running into the same problem. Here are some details I came across on the problem and a possible solution:


http://stackoverflow.com/questions/1372 ... update-bug


I haven't tried the js alert fix yet, but clicking out and back into the browser does take care of it every time for me. I'm going to try checking the browser for Firefox, and if so, throwing up an alert saying something lame like "Image Successfully Uploaded!".


Hope this helps

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...