Hi Everyone, this is not a animation related question, just wish to get some advices or suggestions to name tweens animation. How do you guys modularise your code or name your variables in terms of code readability. For example,
var $object = $('.object');
This allows me to have a quick glance and know this is a jQuery or DOM element.
Currently im using something like this, so I can tell it's a animation type
var _obj = TweenMax.from($object, 0.6, { autoAlpha: 0, ease: Power1.easeOut });
But I really wish to use the underscore _ as a private method/function identifier. Do you guys prefix your animation var names? Feel free to drop me any suggestion or advice