Jump to content
Search Community

Animations stopped working after scene 3

justawebbie test
Moderator Tag

Warning: Please note

This thread was started before GSAP 3 was released. Some information, especially the syntax, may be out of date for GSAP 3. Please see the GSAP 3 migration guide and release notes for more information about how to update the code to GSAP 3's syntax. 

Recommended Posts

I am new to all this so please forgive any issues or formalities I seem to not follow or understand.  I tried putting my stuff in a codepen as requested but it does not work at all when I did so not sure what I did wrong there.  i use Google Chrome and Firefox to try and toubleshoot my code but still learning there as well. I am on a MacBook Pro using El Capitan OS.


The issue I had was after scene 3 my animations would not work yet the first few scenes worked great.  You can see it in action if you like at http://justawebbie.com/centennial/index.html.


I am just not sure what I did wrong I went over the code to see if I misplaced a comma or bracket but do not see one thing out of whack.


Please and thank you for any help anyone can offer to a newbie.

See the Pen OXRdKZ by justawebbie (@justawebbie) on CodePen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...